Announcement

Collapse
No announcement yet.

FRC LabVIEW Update 3.2 Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FRC LabVIEW Update 3.2 Problem

    FRC LabVIEW Update 3.2 is a required update for LabVIEW that was released on 02-16-2011. When we installed the update on our computers running Windows 7 pro64, we were no longer able to execute LabVIEW. Rather the following error message was displayed; "Unable to open resource files". We have not been able to overcome this problem and use LabVIEW on the updated computers. The only solution has been to remove LabVIEW and re-install it from scratch (a very slow process), then only apply the 3.1 update.

    Has anyone else experienced this problem and what is the solution? Since we are required to have the 3.2 update installed in order to compete, getting this fixed is a high priority.

  • #2
    Re: FRC LabVIEW Update 3.2 Problem

    I just had the exact same problem.

    Here is how I fixed it:
    • Run Setup.exe from the FRC 2011 LV Update 3.2 package again
    • In the product list dialog select 'Install with customization' on the little drop down menu to the left of 'FRC Additional Files for LabVIEW'
    • Run the installation
    • In the Features dialog select 'Remove this item' on the little drop down menu to the left of 'FRC 2011 Core'
    • Run the installation
    • This de-installs the update
    • When this is done, re-install the update


    After that it worked for me.

    Comment

    Working...
    X