Announcement

Collapse
No announcement yet.

Can not deploy anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Can not deploy anymore

    We also had problems with labview not deploying.

    The morning of the Kettering District, we tried to deploy our code for the final time when we got an error.

    The Labview onsite tech spent close to 3 hours working on our system. We reimaged the C-Rio 3 times, got 3 different versions of our code, and had no luck. The code would run with the run arrow, but would not permanently deploy to the robot.

    As the tech dug deeper, he found corrupted labview databases, services that were no longer running, and multiple other issues. Since this laptop had worked in the past, something happened to it over time - perhaps a crash.

    The final result was that they missed our first two matches at the district. We finally got it working when we had some one drive (1+ hour each way) to get another of our computers that had labview deployed and the code we had been using. We did attempt to use another team's laptop, but it gave all sorts of deploy errors when we tried to download the code. We can only assume that the fubarred labview fubarred our code as well.

    The tech took copious notes on the issue since Labview was royally fubarred but wasn't setting ANY error codes to tell us anything was wrong. In the future we will have 2 computers at each competition, both with labview installed, tested, and ready to go.

    Likewise, I have to thank NI for giving us great support. He visited us several more times that day to see how we were doing, and make sure everything was running. He also provided new installation disks and all the updates to reinstall on our laptop, and brought several other labview people over to explain the problems to them as well.
    Last edited by Tom Line; 03-08-2009, 08:09 PM.

    Comment

    Working...
    X