Announcement

Collapse
No announcement yet.

I keep getting error 44085

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I keep getting error 44085

    everytime I run a program, the jaguars never initialize and I always get an error. Even the simplest programs have ceased to work

    please...SOS. does anyone have any information about 44085?

    -Team 2476

  • #2
    Re: I keep getting error 44085

    If you search over on Chiefdelphi for "44085", there are seven threads on this subject. All of them appear to have been solved by reimaging the cRIO following the installation of a Labview update on your PC.

    You should be at update 3.0a right now... After confirmation, reimage the cRIO.

    Regards,

    Mike
    Mike Betts

    Alumnus, Team 177, Bobcat Robotics, 1995 - 2010

    As easy as 355/113...

    Comment


    • #3
      Re: I keep getting error 44085

      FYI, as of update 3, you can now use the "Help >> Explain Error..." tool in LabVIEW for FRC errors. FRC errors are those in the range -44000 through -44999.

      Comment


      • #4
        Re: I keep getting error 44085

        Also, the text for the error code -44085 tells you you have the wrong version on the controller and even tells you what version it is expecting. Are you only seeing the number and not seeing the text for the error?

        Comment


        • #5
          Re: I keep getting error 44085

          Another thing that can cause this is if you are not running your robot main VI. If you are running something else (ie telop) directly, that might cause this problem.
          Team 330 beta tester

          Comment

          Working...
          X