Announcement

Collapse
No announcement yet.

Test Topic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alanggreen
    replied
    Kevin O'Connor it's hard to believe that such a widely used product such as vBulletin still has a problem like this, after such a long time. I wonder whether the support representative misunderstood the problem, or was not fully informed of potential solutions. Could you possibly take another look at this? Users are continually finding it frustrating.

    Many thanks
    Alan

    Leave a comment:


  • timdavid
    replied
    Originally posted by Kevin O'Connor View Post
    We filed a support ticket with VBulletin when the issue was discovered last year and were told that nothing could be done about it.
    @Kevin

    It looks like other people have reported this problem on the vbulletin forum, and it sounds like it is possibly a character encoding issue.

    https://www.vbulletin.com/forum/foru...y-utf8-problem

    If there are really no solutions to this issue with the vbulletin software, I think the forum should move to a different software product.

    Tim

    Leave a comment:


  • Kevin O'Connor
    replied
    We filed a support ticket with VBulletin when the issue was discovered last year and were told that nothing could be done about it.

    Leave a comment:


  • timdavid
    replied
    Has there been any progress on updating the forum software to not truncate posts that contain special characters? This issue is making the forum unusable for many people. A person innocently cuts and pastes text from a PDF or word document that contains an apostrophe, and then tears their hair out trying to fix the post.
    Last edited by timdavid; 08-14-2018, 12:21 PM.

    Leave a comment:


  • Kevin O'Connor
    replied
    Text with an
    Last edited by Kevin O'Connor; 10-27-2017, 04:45 PM.

    Leave a comment:


  • Kevin O'Connor
    replied
    Thanks Tim, there is definitely an issue right now with that scenario (copy + paste from Word or other programs coming across as U+2019 instead of what VBulletin uses as an apostrophe when entered in the web editor). We're working on figuring out if there are any other scenarios before running up the chain with VBulletin.

    Leave a comment:


  • timdavid
    replied
    I had problems cutting and pasting text from the Hydrodynamics challenge guide a few days ago. The text I was trying to post included what looked like single apostrophes. The characters showed up correctly in the editor, but then the text was cut off when I tried to post. I ended up removing all the single apostrophes, and then replacing them manually.

    It looks like the problem character was really a single quotation mark.

    U+2019 : RIGHT SINGLE QUOTATION MARK {single comma quotation mark}
    Last edited by timdavid; 09-25-2017, 02:54 PM.

    Leave a comment:


  • alanggreen
    replied
    According to D09, an "interruption" is defined as "The next time you interact with the Robot after Launching it, that's an 'Interruption.'"
    According to D09, an "interruption" is defined as "The next time you interact with the Robot after Launching it, that's an 'Interruption.'"

    Leave a comment:


  • alanggreen
    replied
    I also don't want to use a microscope at the tables, but it's pretty
    more text

    Leave a comment:


  • alanggreen
    replied
    This is another test topic ' to see what happens

    Leave a comment:


  • Kevin O'Connor
    replied
    Word doc test
    [quote]From a word doc Test

    Leave a comment:


  • Kevin O'Connor
    replied
    Word doc test
    [quote]From a word doc Test

    Leave a comment:


  • Kevin O'Connor
    replied
    Another test
    Apostrophe test' test' test'ing test

    Leave a comment:


  • Kevin O'Connor
    started a topic Test Topic

    Test Topic

    This is a post with a ' in a quote
    Testing. Apostrophe goes here ' test test
Working...
X