Announcement

Collapse
No announcement yet.

Two over-riding errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Two over-riding errors

    When I downloaded 2.1.1 I extracted the files and tried to run the setup. It gave me the error something along the lines of "cannot run from here, it is already installed in a different place." So, I tried to run it from the unextracted file. It said the same thing. I tried to delete them and it said that a program is still using the file. There is no such program running, and hasn't been for a while now. I tried it a few hours later, and got the same results.

    I can't use the file, nor can I delete it. That is helpful....

  • #2
    Re: Two over-riding errors

    Sorry to hear about that error - you've found another one we haven't seen before. (We've run into numerous problems with the installer-creation tool we're using now; we have plans to move to a new one, but that probably won't happen until some time after the regional competitions are over this season.)

    I'd suggest the following:
    Reboot the computer (this will hopefully get rid of the "program still using that file" error)
    Uninstall 5thGear using the add/remove programs control panel
    Try the installer again

    Let me know if that doesn't work!

    Comment

    Working...
    X