Announcement

Collapse
No announcement yet.

problem running the software

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem running the software

    I get the intro and the different options but whenever I try to start a game or look at the field, I get this message: Unhandled exception: Input string was not in a correct format. What can I do?

  • #2
    Re: problem running the software

    Reporting it here is the first thing to do

    The second would be to look through the history of this thread (Other Thread) and see David's instructions for collecting log files (and perhaps the other data describing your computer's configuration).

    Post that info, let us look into what you already reported and that info - We will see if we can figure it out.

    Blake
    A Triangle Fraternity member and a 5th Gear programmer
    Thank You! to Lockheed Martin for their very generous support of 5th Gear, and FIRST/Vex Robotics!

    Comment


    • #3
      Re: problem running the software

      To summarize the log-file instructions:

      From the Start menu, pick Search.
      Look for a folder named "Logs"(it should be in c:\documents and settings\<your username>\Local Settings\Apps\<several more folders> on windows XP; if you're running Windows Vista or Windows 7, it'll be in a slightly different location) - you'll probably have to check "search hidden folders" to find it.

      In the "Logs" folder will be several files with names like 5thGear_DebugLog_2-10-2010_13-56.log - please zip those up and post them here; that'll help me troubleshoot the error you're seeing.

      Thanks!

      Comment

      Working...
      X